Photoshop Elements Hints by Steve Miller

2012
A brief tutorial on basic photo file processing

There are a number of things you can do in Elements that are quick and easy ways to improve
the appearance of your digital photographs. I’'m not including a lot of details on why it works,
just what to do to make your pictures look better. | am currently using Elements 9.0, but the
basics are very similar in other versions.

WORK WITH DUPLICATES ONLY. After opening the photo you want to work on (File = Open),
before you start making adjustments, click File > Duplicate. Close the original file and work
with the duplicate only. When you are finished with the changes, you can save it as a separate
file or just close it and you will lose the changes.

ADJUST LEVELS This is one of the best ways to make a flat photo show some contrast. If a
photo has almost all midtones, it can look flat. To adjust the levels, open the photo. From the
top bar, click Enhance—>Adjust lighting—> Levels. This will show the histogram. If the graph
does not extend all the way to both left and right sides, look for the pointer under the left side
of the graph and slide it right until it reaches the area where the graph goes up — watch the
dark areas get darker. Then slide the right pointer to the left until it touches the right edge of
the graph. Let the center pointer go where it wants. This will add contrast and depth to your
photo.

You can also try Enhance—>Auto Levels or Enhance—>Auto Contrast to provide a quick fix for
many photos, color or B&W. Enhance—> Auto Contrast works best for me.

RESIZE A PHOTO FOR THE WEB. If you are attaching a photo to an email, it is best to reduce
the size before sending it. First, it will download quicker. Second, some e-mails services (like
mine) have a size limit for attachments.

Open your photograph. Click Image—> Resize—> Image Size. In the box that comes up, make
sure there is a check mark in the box next to Resample Image (lower left corner). Then go up
near the top to the box that says Pixel Dimensions. Highlight the larger number (it may be
height or width) and enter 1024. The other dimension should change to about 768, depending
on the aspect ratio of your camera (can be 4:3, 3:2, 16:9). Now save the image as a jpeg file to
a folder where you can access it to send on the web. | save them in a folder labeled “web
images” so | know they have been resized.

RESIZE AND CROP A PHOTO FOR PRINTING — Often a photograph can be improved by
removing unwanted image around the edges. Click Image = Crop or click on the crop tool in
the tool box. Click and drag to select the area you want to keep. Click the green check mark to
complete. Following that, image = Resize = Image size. Make sure Resample Image is
unchecked. Enter a size in width or height — the other dimension will change to maintain the
proportions. Additional cropping may be required to get an 8 x 10 or a 4 x 6. Then adjust the
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dpi before printing ( Resample Image needs to be checked for this part). | prefer 225 dpi. A
good print can be made with 125 dpi to 300 dpi. Over 300 dpi just wastes ink. Experiment with
your printer and your paper.

BETTER ZOOMING. If you are zooming in to a small area of your photo, it can take some time
to zoom in, move around, zoom out, etc. To zoom quickly to an area of your photograph, select
the zoom tool (Magnifying Glass), move the cursor to near the area you want to enlarge, hold
the mouse button down, then drag the cursor a short distance and release the button. You will
zoom in directly to the area you defined with the click and drag. To zoom out, just hold the Alt
Key down and click the mouse button as often as needed. Release the Alt Key and click to zoom
in again.

RED EYE REMOVAL Select the red-eye tool, zoom in to the eyes. Click on the red pupil and it
will change to black.

CHANGING TOOL SIZES Many of the tools have sizes that can be changed when you open
them up. Let’s work with the clone tool for an example. Open the clone tool. In the top bar
you will see a size box with the size listed in pixels. You can slide the arrow under the box to
increase or decrease the clone tool size. When I slide it, | never get the right size on the first
try. Instead, place the cursor on the photo where you can see the size. Then locate the square
bracket keys on your keyboard (right of the letter P). One bracket enlarges the cursor, the
other makes it smaller. It’'s a quick way to get the size right the first time. This works with
sizing other tools, like the eraser, healing brush, dodge and burn, etc. Caps Lock will mess up
the cursor on these tools. Take it off.

CLONE TO REMOVE WIRE OR DUST SPECKS - Cloning can remove items from a photo that you
do not want. If you take a nice photo, but it has telephone wires running through it, you can
remove them using this tool. Click the Clone tool (looks like a rubber stamp). Size it as
necessary. Alt/Click on the area you want to replicate, then click to replace/cover the
unwanted image.

STRAIGHTEN THE HORIZON If you live where a lot of your photos have water in them, a
slanted horizon can make an otherwise good photo look bad. To straighten the horizon in your
photo, open it, click on the Straighten Tool (looks like two frames). Place the cursor on one side
of the horizon, click and drag to the other side of the horizon. The photo will rotate to make
the horizon level. Then you need to click the Crop tool and crop your photo so it is square
again. You lose a small portion around the edges of your original photo, but the horizon is now
level. (HINT) You can use the same tool if you take a vertical shot and it’s not straight up and
down. No actual horizon is necessary — just a line that should be vertical. | rotate the photo 90
degrees, then select a line in the photo that should be straight up and down. Use the
straighten tool, click and drag to make the new horizon, crop, then rotate back to the original
position.
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TRANSFORM VERTICAL LINES  With wide-angle lenses, the vertical lines are sometimes tilted.
To fix this visual problem, select the entire image. Then click Image = Transform - Skew.
Grab a corner and move it until the lines appear vertical.

SELECTION TOOLS Sometimes you want to change part of a photo without altering the rest of
it. In order to do so, you must select a portion of the photo before making changes. There are
several tools that can be used to make a selection. | generally use the lasso tool, the quick
selection tool or the magic wand. To make an accurate selection, sometimes a combination of
selection tools is needed. LASSO TOOL, QUICK SELECTION TOOL, MAGIC WAND TOOL.

TOO GOOD TO CROP_ If you have ever had a photo that you needed to crop to make a certain
size, but you would lose part of the image on the sides that you want to keep, here’s something
to try. You can compress the photo to keep the information and still get the size you want.

Resize the image until the shorter dimension is correct. From the top menu, click Select—> All.
Then from the top menu, click Image->Transform—>Distort. Then put the cursor on the little
box at the side of the image and slide it in as far as you need to get the correct measurement.
The photo will compress. If you only move it a little, the compaction of the image is not
noticeable and you still have all parts of your image showing. Click the green check mark to
complete the change. Then crop to eliminate the blank areas.

This can also be used to slightly enlarge a photo along one dimension.

OUTLINE OR FRAME A PHOTO Open the photo, then go to the top menu. Click Select—>All.
Back to the top, Click Edit—>Stroke. In the top box that opens, select the width of the line you
want around the photo. Start with 5 pixels, you can change it if it’'s wrong. In the next box
down, select the color you want for the outline. Black is a good starting point. Location should
be inside, mode should be normal, opacity 100%. Click OK and your photo should have a black
outline.

Variations — if you do the process above twice, you can get a double outline. Do the first
outline in Black, 10 pixels wide. When you are finished, select 2 all again and do another color
(like red) but set the size to 5 pixels this time.

HOW TO MAKE A PANORAMIC PICTURE First, take two or more photos that overlap by 25-
30%. The exact amount is not critical, but they must overlap. USE A TRIPOD to improve results.
Try to keep the horizon level in all pictures. Do not use a polarizer. Set the camera on manual
(M on the wheel on top) so all the photos get the same exposure. To begin, click File>New—>
Photomerge Panorama. Browse to find the photos you want to combine. Select how they are
to be combined — | like Cylindrical. Click OK in the photomerge box and let it process the
photos. It should join them into a single panoramic photo if you took the originals as
mentioned above.
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After the panoramic is made, you will have to process it in Elements. Crop it to get rid of areas
where the photomerge was not exactly even. Then click Layer->Flatten Image to save it
without multiple layers. Don’t be discouraged if it does not work every time.

HDR PHOTOS High Dynamic Range is a method of combining several photos with different
exposures to eliminate over and under exposed areas. Start with 3-5 photos taken from a
tripod. Expose one as the light meter suggests. Take a second photo two stops overexposed
and a third photo two stops underexposed. Open all photos in Elements 9.0. Click
File>New—>Photomerge Exposure. Click “Open All”. (Wait while the photos are combined).
After the final alignment is complete, adjust the sliders for shadow and highlight exposure as
needed. When you have the photo you want, click “Done” button in the lower right. This will
blend your original photos to a single photo, using only the properly exposed portions of each
photo.

HOW TO MAKE A COLLAGE Click Create tab, upper right of screen. Click Photo collage and
follow instructions. You can allow the program to place the photos, or click and drag them
yourself.

BLACK & WHITE PHOTOS There are several methods available in Elements. The simplest is to
open the color photo, then click Enhance—> Adjust Color->Adjust Hue and Saturation. Slide the
Saturation bar all the way to the left and the photo becomes black and white. Following this, it
helps to do the Levels adjustment (slide in the ends) as mentioned earlier.

Another way to make B&W gives you more control. Open the color photo, then click
Enhance—> Convert to Black and White. You can then play with the buttons and sliders that
show up until you get the look you like.

BLACK & WHITE WITH A LITTLE COLOR |t is simple to convert a color photo to B&W and
leave a little color in it. Select the portion you want to leave as color. Invert the selection.
Convert to B&W as above.

ADJUST SHADOWS AND HIGHLIGHTS Open the photo, then click Enhance—> Adjust Lighting
- Shadows/Highlights. Makes sure the preview box is checked before you begin. Move the
sliders as needed to make the adjustments you want. | use this a lot on B&W photos.

MOVE TOOL - Open two photos. Select the portion to be moved. Click on Move Tool, then
click and drag to the other photo. Final size the moved portion. Click select = Flatten image.

TEXT TOOL - Select Text Tool on tool bar. Choose text size. Choose Font. Decide on
Centered, left or right text.
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BURN AND DODGE

SPONGE TO SATURATE

FILTERS _This is a fun part of Elements. Just open your photograph, click Filters and move on
to any part of the menu. | play with lots of filters and get some neat effects. If you want a good
starting point, try out the Artistic filters. There are lots of sliders to change the effects you get.
Test a lot of them — Pixels are cheap, you have nothing to lose. If you don’t like the results, click
Reset and try something else.

EXIF file — Open photo, then go to File > Info. Gives information about shutter speeds,
aperture, photo size — information saved by your camera when the photo was taken.



